Clipstream Player and Clipstream hosting basic requirements

Clipstream Player

The proprietary Clipstream player does not require any plugins or installed players. It follows the basic requirements for HTML5 including:

HTML5 compatible mobile or desktop browser*

  • E11
  • Edge
  • iOS 7+
  • Desktop Safari 6.2 and 9+
  • Firefox 13+
  • Chrome 23+
  • Android Chrome 42+
  • Android native browser 4.1+
  • Opera 15+

*Javascript enabled. 

Clipstream hosting website

The Clipstream host website, Uploader controls and basic administration controls can be accessible on both desktop and mobile using the same browsers as listed above. 

 

 

 

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk